GitHub Advisoryadvisory · Packagist
GHSA-vq39-q549-g786 Concrete CMS vulnerable to Cross-site Scripting via multilingual report
MEDIUM
Official page ↗
- Aliases
- CVE-2022-43967
- Ecosystem
- Packagist
- Packages
- concrete5/concrete5
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-11-22
Affected packages
• Packagist concrete5/concrete5: < 8.5.10 → fixed in 8.5.10
• Packagist concrete5/concrete5: >= 9.0.0, < 9.1.3 → fixed in 9.1.3
Description
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the multilingual report due to un-sanitized output. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
Related
Alias · CVE (1)
- CVE-2022-43967 Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the multilingual report due to… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-43967 advisory
- https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notes web
- https://documentation.concretecms.org/developers/introduction/version-history/913-release-notes web
- https://github.com/concretecms/concretecms package
- https://github.com/concretecms/concretecms/releases/8.5.10 web
- https://github.com/concretecms/concretecms/releases/9.1.3 web
- https://www.concretecms.org/about/project-news/security/concrete-cms-security-advisory-2022-10-31 web