GitHub Advisoryadvisory · Packagist
GHSA-vx8q-j7h9-vf6q Exposure of Sensitive Information to an Unauthorized Actor in PhpMyAdmin
HIGH
Official page ↗
- Aliases
- CVE-2022-0813
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-200
- Reviewed
- 2022-03-14
Affected packages
• Packagist phpmyadmin/phpmyadmin: < 5.1.3 → fixed in 5.1.3
Description
PhpMyAdmin before 5.1.3 allows an attacker to retrieve potentially sensitive information by creating invalid requests. This affects the lang parameter, the pma_parameter, and the cookie section.
Related
Alias · CVE (1)
- CVE-2022-0813 PhpMyAdmin 5.1.1 and before allows an attacker to retrieve potentially sensitive information by creating invalid requests. vulnerability
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness