GitHub Advisoryadvisory · PyPI

GHSA-w3pw-qxjj-6prr Plone Authenticated Denial of Service vulnerability

MEDIUM Published 2022-05-17 Modified 2024-10-15 Official page ↗
Aliases
CVE-2013-4188
Ecosystem
PyPI
Packages
Plone
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H
Weaknesses
CWE-400
Reviewed
2023-08-29

Affected packages

• PyPI Plone: >= 4.3, < 4.3.2 → fixed in 4.3.2 • PyPI Plone: >= 4.2, < 4.2.6 → fixed in 4.2.6 • PyPI Plone: >= 2.1, < 4.1.1 → fixed in 4.1.1

Description

traverser.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote attackers with administrator privileges to cause a denial of service (infinite loop and resource consumption) via unspecified vectors related to "retrieving information for certain resources."

Related

Alias · CVE (1)

  • CVE-2013-4188 traverser.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote attackers with administrator privileges… vulnerability

Weakness · CWE (1)

  • CWE-400 Uncontrolled Resource Consumption weakness

References