GitHub Advisoryadvisory · Packagist
GHSA-w5px-5878-m9x4 Drupal Lightgallery Cross-site Scripting vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2025-48447
- Ecosystem
- Packagist
- Packages
- drupal/lightgallery
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2025-06-11
Affected packages
• Packagist drupal/lightgallery: < 1.6.0 → fixed in 1.6.0
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Lightgallery allows Cross-Site Scripting (XSS). This issue affects Lightgallery: from 0.0.0 before 1.6.0.
Related
Alias · CVE (1)
- CVE-2025-48447 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Lightgallery allows Cross-Site… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness