GitHub Advisoryadvisory · Go
GHSA-w65c-fvp5-fvc5 Mattermost Plugin Zoom fail to validate user identity and post ownership in the {{/api/v1/askPMI}} endpoint
MEDIUM
Official page ↗
- Aliases
- CVE-2026-0998
- Ecosystem
- Go
- Packages
- github.com/mattermost/mattermost-plugin-zoom
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- Weaknesses
- CWE-862
- Reviewed
- 2026-02-19
Affected packages
• Go github.com/mattermost/mattermost-plugin-zoom: < 1.12.0 → fixed in 1.12.0
Description
Mattermost versions 11.1.x <= 11.1.2, 10.11.x <= 10.11.9, 11.2.x <= 11.2.1 and Mattermost Plugin Zoom versions <=1.11.0 fail to validate user identity and post ownership in the {{/api/v1/askPMI}} endpoint which allows unauthorized users to start Zoom meetings as any user and overwrite arbitrary posts via direct API calls with manipulated user IDs and post data.. Mattermost Advisory ID: MMSA-2025-00534
Related
Alias · CVE (1)
- CVE-2026-0998 Mattermost versions 11.1.x <= 11.1.2, 10.11.x <= 10.11.9, 11.2.x <= 11.2.1 and Mattermost Plugin Zoom versions <=1.11.0 fail to validate… vulnerability
Weakness · CWE (1)
- CWE-862 Missing Authorization weakness