GitHub Advisoryadvisory · Packagist
GHSA-w7rh-9w5v-rwqj Magento defense-in-depth security mitigation vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2020-9591
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/core
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-200
- Reviewed
- 2024-01-11
Affected packages
• Packagist magento/community-edition: >= 2.3.0, < 2.3.4-p2 → fixed in 2.3.4-p2
• Packagist magento/community-edition: <= 2.2.11 (no fix yet)
• Packagist magento/core: < 1.9.4.5 → fixed in 1.9.4.5
Description
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a defense-in-depth security mitigation vulnerability. Successful exploitation could lead to unauthorized access to admin panel.
Related
Alias · CVE (1)
- CVE-2020-9591 Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a defense-in-depth… vulnerability
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness