GitHub Advisoryadvisory · Packagist
GHSA-wpp8-fjgf-pwc7 Drupal Core Vulnerable to Forceful Browsing
MEDIUM
Official page ↗
- Aliases
- CVE-2025-31673
- Ecosystem
- Packagist
- Packages
- drupal/core
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-863
- Reviewed
- 2025-04-01
Affected packages
• Packagist drupal/core: >= 8.0.0, < 10.3.13 → fixed in 10.3.13
• Packagist drupal/core: >= 10.4.0, < 10.4.3 → fixed in 10.4.3
• Packagist drupal/core: >= 11.0.0, < 11.0.12 → fixed in 11.0.12
• Packagist drupal/core: >= 11.1.0, < 11.1.3 → fixed in 11.1.3
Description
Incorrect Authorization vulnerability in Drupal core allows Forceful Browsing.This issue affects Drupal core: from 8.0.0 before 10.3.13, from 10.4.0 before 10.4.3, from 11.0.0 before 11.0.12, from 11.1.0 before 11.1.3.
Related
Alias · CVE (1)
- CVE-2025-31673 Incorrect Authorization vulnerability in Drupal Drupal core allows Forceful Browsing.This issue affects Drupal core: from 8.0.0 before… vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness