GitHub Advisoryadvisory · Packagist
GHSA-wpww-4jf4-4hx8 Edit feed settings and others, Cross Site Scripting(XSS) Vulnerability in Latest Release 4.4.0
LOW
Official page ↗
- Aliases
- CVE-2020-15273
- Ecosystem
- Packagist
- Packages
- baserproject/basercms
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2020-11-04
Affected packages
• Packagist baserproject/basercms: >= 4.4.0, < 4.4.1 → fixed in 4.4.1
Description
baserCMS 4.4.0 and earlier is affected by Cross Site Scripting (XSS).
Impact: XSS via Arbitrary script execution.
Attack vector is: Administrator must be logged in.
Components are: Edit feed settings, Edit widget area, Sub site new registration, New category registration
Tested baserCMS Version : 4.4.0 (Latest)
Affected baserCMS Version : 4.0.0 ~ 4.4.0
Patches : https://basercms.net/security/20201029
Found by Aquilao Null
Related
Alias · CVE (1)
- CVE-2020-15273 baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness