GitHub Advisoryadvisory · Packagist

GHSA-wq43-8r5p-w3mc contao/core PHP object injection vulnerability allows for arbitrary code execution

HIGH Published 2024-05-15 Modified 2024-05-15 Official page ↗
Ecosystem
Packagist
Packages
contao/core
Severity
High
Reviewed
2024-05-15

Affected packages

• Packagist contao/core: >= 2.0.0, < 2.11.14 → fixed in 2.11.14 • Packagist contao/core: >= 3.0.0, < 3.2.5 → fixed in 3.2.5

Description

PHP object injection vulnerability was identified in contao/core due to untrusted data being passed to `deserialize()` function.

References