GitHub Advisoryadvisory · Packagist
GHSA-wv7j-rc2q-9j67 Cross Site Scripting in CraftCMS
MEDIUM
Official page ↗
- Aliases
- CVE-2023-30177
- Ecosystem
- Packagist
- Packages
- craftcms/cms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-04-26
Affected packages
• Packagist craftcms/cms: < 3.7.68 → fixed in 3.7.68
Description
CraftCMS prior to version 3.7.68 is vulnerable Cross Site Scripting (XSS). An attacker can inject javascript code into Volume Name.
Related
Alias · CVE (1)
- CVE-2023-30177 CraftCMS 3.7.59 is vulnerable Cross Site Scripting (XSS). vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness