GitHub Advisoryadvisory · Packagist
GHSA-x4x9-4c65-73w8 Concrete5 Vulnerable to Cross-Site Scripting (XSS)
MEDIUM
Official page ↗
- Aliases
- CVE-2012-5181
- Ecosystem
- Packagist
- Packages
- concrete5/concrete5
- Severity
- Moderate
- CVSS vector
- CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
- Weaknesses
- CWE-79
- Reviewed
- 2025-04-12
Affected packages
• Packagist concrete5/concrete5: >= 5.5.1, < 5.6.1 → fixed in 5.6.1
Description
Cross-site scripting (XSS) vulnerability in concrete5 Japanese 5.5.1 through 5.5.2.1 and concrete5 English 5.5.0 through 5.6.0.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Related
Alias · CVE (1)
- CVE-2012-5181 Cross-site scripting (XSS) vulnerability in concrete5 Japanese 5.5.1 through 5.5.2.1 and concrete5 English 5.5.0 through 5.6.0.2 allows… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness