GitHub Advisoryadvisory · Packagist
GHSA-x962-w72p-mv7q phpMyAdmin Global variables scope injection vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2013-4729
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
- Weaknesses
- CWE-621
- Reviewed
- 2023-08-28
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.4.1 → fixed in 4.0.4.1
Description
import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.
Related
Alias · CVE (1)
- CVE-2013-4729 import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows… vulnerability
Weakness · CWE (1)
- CWE-621 Variable Extraction Error weakness