GitHub Advisoryadvisory · Packagist

GHSA-x9p7-vgp2-9pq2 Magento security bypass vulnerability

CRITICAL Published 2022-05-24 Modified 2024-01-11 Official page ↗
Aliases
CVE-2020-3718
Ecosystem
Packagist
Packages
magento/community-edition, magneto/core
Severity
Critical
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Reviewed
2024-01-11

Affected packages

• Packagist magento/community-edition: >= 2.3.0, < 2.3.4 → fixed in 2.3.4 • Packagist magento/community-edition: < 2.2.11 → fixed in 2.2.11 • Packagist magneto/core: < 1.9.4.4 → fixed in 1.9.4.4

Description

Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a security bypass vulnerability. Successful exploitation could lead to arbitrary code execution.

Related

Alias · CVE (1)

  • CVE-2020-3718 Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a security bypass vulnerability. vulnerability

References