GitHub Advisoryadvisory · Packagist
GHSA-xc5p-773w-m3pm Magento Open Source Improper Authorization vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2024-45131
- Ecosystem
- Packagist
- Packages
- magento/community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-285, CWE-863
- Reviewed
- 2024-10-11
Affected packages
• Packagist magento/community-edition: >= 2.4.7-beta1, < 2.4.7-p3 → fixed in 2.4.7-p3
• Packagist magento/community-edition: >= 2.4.6-p1, < 2.4.6-p8 → fixed in 2.4.6-p8
• Packagist magento/community-edition: >= 2.4.5-p1, < 2.4.5-p10 → fixed in 2.4.5-p10
• Packagist magento/community-edition: < 2.4.4-p11 → fixed in 2.4.4-p11
• Packagist magento/community-edition: 2.4.7 (no fix yet)
• Packagist magento/community-edition: 2.4.6 (no fix yet)
• Packagist magento/community-edition: 2.4.5 (no fix yet)
• Packagist magento/community-edition: 2.4.4 (no fix yet)
Description
Magento Open Source versions 2.4.7-p2, 2.4.6-p7, 2.4.5-p9, 2.4.4-p10 and earlier are affected by an Improper Authorization vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and have a low impact on confidentiality and integrity. Exploitation of this issue does not require user interaction.
Related
Alias · CVE (1)
- CVE-2024-45131 Adobe Commerce versions 2.4.7-p2, 2.4.6-p7, 2.4.5-p9, 2.4.4-p10 and earlier are affected by an Improper Authorization vulnerability that… vulnerability