GitHub Advisoryadvisory · PyPI
GHSA-xfjq-9rxq-ph6m Plone Denial of Service vulnerability via decompressing large zip archives
LOW
Official page ↗
- Aliases
- CVE-2013-4199
- Ecosystem
- PyPI
- Packages
- Plone
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:L
- Weaknesses
- CWE-400
- Reviewed
- 2023-08-29
Affected packages
• PyPI Plone: >= 4.3, < 4.3.2 → fixed in 4.3.2
• PyPI Plone: >= 4.2, < 4.2.6 → fixed in 4.2.6
• PyPI Plone: >= 2.1, < 4.1.1 → fixed in 4.1.1
Description
(1) cb_decode.py and (2) linkintegrity.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allow remote authenticated users to cause a denial of service (resource consumption) via a large zip archive, which is expanded (decompressed).
Related
Alias · CVE (1)
- CVE-2013-4199 (1) cb_decode.py and (2) linkintegrity.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allow remote authenticated… vulnerability
Weakness · CWE (1)
- CWE-400 Uncontrolled Resource Consumption weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2013-4199 advisory
- https://bugzilla.redhat.com/show_bug.cgi?id=978482 web
- https://github.com/plone/Plone package
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2014-63.yaml web
- http://plone.org/products/plone-hotfix/releases/20130618 web
- http://plone.org/products/plone/security/advisories/20130618-announcement web
- http://seclists.org/oss-sec/2013/q3/261 web