GitHub Advisoryadvisory · Packagist
GHSA-xfmj-r86m-j2hr Stored cross site scripting on API integration
MEDIUM
Official page ↗
- Aliases
- CVE-2023-28477
- Ecosystem
- Packagist
- Packages
- concrete5/concrete5
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-05-01
Affected packages
• Packagist concrete5/concrete5: < 9.2.0 → fixed in 9.2.0
Description
Concrete CMS (previously concrete5) before 9.2 is vulnerable to stored XSS on API Integrations via the name parameter.
Related
Alias · CVE (1)
- CVE-2023-28477 Concrete CMS (previously concrete5) versions 8.5.12 and below, and 9.0 through 9.1.3 is vulnerable to stored XSS on API Integrations via… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2023-28477 advisory
- https://github.com/concretecms/concretecms/commit/546cef6ec29208d5c079113635cd6e6b250e9f7c web
- https://concretecms.com web
- https://github.com/concretecms/concretecms package
- https://www.concretecms.org/about/project-news/security/2023-11-09-security-blog-about-updated-cves-and-new-release web
- https://www.concretecms.org/about/project-news/security/concrete-cms-security-advisory-2023-04-20 web