GitHub Advisoryadvisory · Packagist
GHSA-xg72-6c83-ghh4 Microweber Stored Cross-site Scripting before v1.2.20
MEDIUM
Official page ↗
- Aliases
- CVE-2022-2495
- Ecosystem
- Packagist
- Packages
- microweber/microweber
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-07-29
Affected packages
• Packagist microweber/microweber: < 1.2.20 → fixed in 1.2.20
Description
Microwerber prior to version 1.2.20 is vulnerable to stored Cross-site Scripting (XSS).
Related
Alias · CVE (1)
- CVE-2022-2495 Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber prior to 1.2.21. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness