GitHub Advisoryadvisory · Packagist

GHSA-xgcp-59g2-wm8g Magento 2 Community Edition Insecure Component

CRITICAL Published 2022-05-24 Modified 2023-09-26 Official page ↗
Aliases
CVE-2019-8136
Ecosystem
Packagist
Packages
magento/community-edition
Severity
Critical
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Reviewed
2023-07-18

Affected packages

• Packagist magento/community-edition: >= 2.2.0, < 2.2.10 → fixed in 2.2.10 • Packagist magento/community-edition: >= 2.3.0, < 2.3.2-p1 → fixed in 2.3.2-p1

Description

An insecure component vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. Magento 2 codebase leveraged outdated versions of HTTP specification abstraction implemented in symphony component.

Related

Alias · CVE (1)

  • CVE-2019-8136 An insecure component vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. vulnerability

References