GitHub Advisoryadvisory · Packagist

GHSA-xj33-8r43-r227 Concrete CMS vulnerable to cross-site scripting in the text input field

MEDIUM Published 2022-12-06 Modified 2022-12-07 Official page ↗
Aliases
CVE-2022-43556
Ecosystem
Packagist
Packages
concrete5/concrete5
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2022-12-06

Affected packages

• Packagist concrete5/concrete5: < 8.5.10 → fixed in 8.5.10 • Packagist concrete5/concrete5: >= 9.0.0, < 9.1.3 → fixed in 9.1.3

Description

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XSS in the text input field since the result dashboard page output is not sanitized. The Concrete CMS security team has ranked this 4.2 with CVSS v3.1 vector AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N Remediate by updating to Concrete CMS 8.5.10 and Concrete CMS 9.1.3.

Related

Alias · CVE (1)

  • CVE-2022-43556 Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XSS in the text input field since the result… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References