GitHub Advisoryadvisory · Packagist
GHSA-xmcr-x5x3-gjfx Microweber XSS Vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2018-1000826
- Ecosystem
- Packagist
- Packages
- microweber/microweber
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-07-24
Affected packages
• Packagist microweber/microweber: < 1.1 → fixed in 1.1
Description
Microweber version <= 1.0.7 contains a Cross Site Scripting (XSS) vulnerability in Admin login form template that can result in Execution of JavaScript code.
Related
Alias · CVE (1)
- CVE-2018-1000826 Microweber version <= 1.0.7 contains a Cross Site Scripting (XSS) vulnerability in Admin login form template that can result in Execution… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness