GitHub Advisoryadvisory · Packagist

GHSA-xmq3-hgjx-6997 Cross-site Scripting in Pimcore

MEDIUM Published 2022-03-17 Modified 2022-03-29 Official page ↗
Aliases
CVE-2022-0705
Ecosystem
Packagist
Packages
pimcore/pimcore
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2022-03-29

Affected packages

• Packagist pimcore/pimcore: < 10.4.0 → fixed in 10.4.0

Description

Pimcore 10.3.3 and prior is vulnerable to stored cross-site scripting. A patch is available on the 10.x branch and will likely be part of version 10.4.0.

Related

Alias · CVE (1)

  • CVE-2022-0705 Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.4.0. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References