GitHub Advisoryadvisory · Packagist
GHSA-xvvv-wj7j-r9jm Cross-site Scripting in Netgen Tags Bundle
MEDIUM
Official page ↗
- Aliases
- CVE-2021-45895
- Ecosystem
- Packagist
- Packages
- netgen/tagsbundle
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-01-05
Affected packages
• Packagist netgen/tagsbundle: >= 3.4.0, < 3.4.11 → fixed in 3.4.11
• Packagist netgen/tagsbundle: >= 4.0.0, < 4.0.15 → fixed in 4.0.15
Description
Netgen Tags Bundle 3.4.x before 3.4.11 and 4.0.x before 4.0.15 allows XSS in the Tags Admin interface.
Related
Alias · CVE (1)
- CVE-2021-45895 Netgen Tags Bundle 3.4.x before 3.4.11 and 4.0.x before 4.0.15 allows XSS in the Tags Admin interface. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness