CVEvulnerability
CVE-2013-2107
6.8 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2014-05-23
- Last modified
- 2026-06-16
- Assigner
- [email protected]
- CVSS 2.0 ([email protected])
- 6.8 MEDIUM — AV:N/AC:M/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change the "List of alternative recipients" via the mailonupdate_mailto parameter in the mail-on-update page to wp-admin/options-general.php. NOTE: a third party claims that 5.2.1 and 5.2.2 are also vulnerable, but the issue might require a separate CVE identifier since this might reflect an incomplete fix.
Affected configurations
• mail on update project mail on update (<= 5.1.0)
• mail on update project mail on update 5.0.0
Related
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- http://osvdb.org/93452 osvdb.org
- http://seclists.org/oss-sec/2013/q2/356 Exploit
- http://secunia.com/advisories/53449 secunia.com
- http://wordpress.org/plugins/mail-on-update/changelog Patch, Vendor Advisory
- http://osvdb.org/93452 osvdb.org
- http://seclists.org/oss-sec/2013/q2/356 Exploit
- http://secunia.com/advisories/53449 secunia.com
- http://wordpress.org/plugins/mail-on-update/changelog Patch, Vendor Advisory