CVEvulnerability
CVE-2015-10108
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-05-31
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 5.0 MEDIUM — AV:N/AC:L/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-352
Description
A vulnerability was found in meitar Inline Google Spreadsheet Viewer Plugin up to 0.9.6 on WordPress and classified as problematic. Affected by this issue is the function displayShortcode of the file inline-gdocs-viewer.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 0.9.6.1 is able to address this issue. The patch is identified as 2a8057df8ca30adc859cecbe5cad21ac28c5b747. It is recommended to upgrade the affected component. VDB-230234 is the identifier assigned to this vulnerability.
Affected configurations
• inline google spreadsheet viewer project inline google spreadsheet viewer (<= 0.9.6)
Related
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- https://github.com/wp-plugins/inline-google-spreadsheet-viewer/commit/2a8057df8ca30adc859cecbe5cad21ac28c5b747 Patch
- https://github.com/wp-plugins/inline-google-spreadsheet-viewer/releases/tag/0.9.6.1 Release Notes
- https://vuldb.com/?ctiid.230234 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.230234 Permissions Required, Third Party Advisory
- https://github.com/wp-plugins/inline-google-spreadsheet-viewer/commit/2a8057df8ca30adc859cecbe5cad21ac28c5b747 Patch
- https://github.com/wp-plugins/inline-google-spreadsheet-viewer/releases/tag/0.9.6.1 Release Notes
- https://vuldb.com/?ctiid.230234 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.230234 Permissions Required, Third Party Advisory