CVEvulnerability
CVE-2015-10109
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-06-01
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 5.0 MEDIUM — AV:N/AC:L/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-352
Description
A vulnerability was found in Video Playlist and Gallery Plugin up to 1.136 on WordPress. It has been rated as problematic. Affected by this issue is some unknown functionality of the file wp-media-cincopa.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 1.137 is able to address this issue. The name of the patch is ee28e91f4d5404905204c43b7b84a8ffecad932e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230264.
Affected configurations
• cincopa video and media plug-in (< 1.137)
Related
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- https://github.com/wp-plugins/video-playlist-and-gallery-plugin/commit/ee28e91f4d5404905204c43b7b84a8ffecad932e Patch
- https://github.com/wp-plugins/video-playlist-and-gallery-plugin/releases/tag/1.137 Release Notes
- https://vuldb.com/?ctiid.230264 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.230264 Permissions Required, Third Party Advisory
- https://github.com/wp-plugins/video-playlist-and-gallery-plugin/commit/ee28e91f4d5404905204c43b7b84a8ffecad932e Patch
- https://github.com/wp-plugins/video-playlist-and-gallery-plugin/releases/tag/1.137 Release Notes
- https://vuldb.com/?ctiid.230264 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.230264 Permissions Required, Third Party Advisory