CVEvulnerability
CVE-2019-1000003
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2019-02-04
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 8.8 HIGH — CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.8 MEDIUM — AV:N/AC:M/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-352
Description
MapSVG MapSVG Lite version 3.2.3 contains a Cross Site Request Forgery (CSRF) vulnerability in REST endpoint /wp-admin/admin-ajax.php?action=mapsvg_save that can result in an attacker can modify post data, including embedding javascript. This attack appears to be exploitable via the victim must be logged in to WordPress as an admin, and click a link. This vulnerability appears to have been fixed in 3.3.0 and later.
Affected configurations
• mapsvg mapsvg lite 3.2.3
Related
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- https://advisories.dxw.com/advisories/csrf-mapsvg-lite/ Third Party Advisory
- https://wpvulndb.com/vulnerabilities/9198 Exploit, Third Party Advisory
- https://advisories.dxw.com/advisories/csrf-mapsvg-lite/ Third Party Advisory
- https://wpvulndb.com/vulnerabilities/9198 Exploit, Third Party Advisory