CVEvulnerability
CVE-2019-1010112
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2019-07-18
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.0 ([email protected])
- 8.8 HIGH — CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.8 MEDIUM — AV:N/AC:M/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-352
Description
OECMS v4.3.R60321 and v4.3 later is affected by: Cross Site Request Forgery (CSRF). The impact is: The victim clicks on adding an administrator account. The component is: admincp.php. The attack vector is: network connectivity. The fixed version is: v4.3.
Affected configurations
• phpcoo oecms (>= 4.3)
• phpcoo oecms 4.3.r60321
Related
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- https://github.com/LiodAir/images/blob/master/csrf.md Exploit, Third Party Advisory
- https://github.com/LiodAir/images/blob/master/csrf.md Exploit, Third Party Advisory