CVEvulnerability
CVE-2020-11060
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2020-05-12
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.4 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 9.0 HIGH — AV:N/AC:L/Au:S/C:C/I:C/A:C
- Weaknesses
- CWE-352, CWE-74
Description
In GLPI before 9.4.6, an attacker can execute system commands by abusing the backup functionality. Theoretically, this vulnerability can be exploited by an attacker without a valid account by using a CSRF. Due to the difficulty of the exploitation, the attack is only conceivable by an account having Maintenance privileges and the right to add WIFI networks. This is fixed in version 9.4.6.
Affected configurations
• glpi-project glpi (< 9.4.6)
Related
References
- http://packetstormsecurity.com/files/163119/GLPI-9.4.5-Remote-Code-Execution.html Third Party Advisory, VDB Entry
- https://github.com/glpi-project/glpi/commit/ad748d59c94da177a3ed25111c453902396f320c Patch, Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-cvvq-3fww-5v6f Patch, Third Party Advisory
- http://packetstormsecurity.com/files/163119/GLPI-9.4.5-Remote-Code-Execution.html Third Party Advisory, VDB Entry
- https://github.com/glpi-project/glpi/commit/ad748d59c94da177a3ed25111c453902396f320c Patch, Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-cvvq-3fww-5v6f Patch, Third Party Advisory