CVEvulnerability
CVE-2020-15151
8.0 HIGH
Official page ↗
- Status
- Modified
- Published
- 2020-08-20
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.0 HIGH — CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
- CVSS 3.1 ([email protected])
- 8.0 HIGH — CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:H/Au:N/C:P/I:P/A:N
- Weaknesses
- CWE-203, CWE-352
Description
OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.
Affected configurations
• openmage openmage long term support (< 19.4.6)
• openmage openmage long term support (>= 20.0.0 < 20.0.2)
• magento magento (<= 2.3.5)
Related
References
- https://github.com/OpenMage/magento-lts/commit/7c526bc6a6a51b57a1bab4c60f104dc36cde347a Patch, Third Party Advisory
- https://github.com/OpenMage/magento-lts/security/advisories/GHSA-crf2-xm6x-46p6 Third Party Advisory
- https://helpx.adobe.com/security/products/magento/apsb20-47.html Release Notes, Vendor Advisory
- https://github.com/OpenMage/magento-lts/commit/7c526bc6a6a51b57a1bab4c60f104dc36cde347a Patch, Third Party Advisory
- https://github.com/OpenMage/magento-lts/security/advisories/GHSA-crf2-xm6x-46p6 Third Party Advisory
- https://helpx.adobe.com/security/products/magento/apsb20-47.html Release Notes, Vendor Advisory