CVEvulnerability
CVE-2021-32632
4.3 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2021-05-20
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 2.4 LOW — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-352
Description
Pajbot is a Twitch chat bot. Pajbot versions prior to 1.52 are vulnerable to cross-site request forgery (CSRF). Hosters of the bot should upgrade to `v1.52` or `stable` to install the patch or, as a workaround, can add one modern dependency.
Affected configurations
• pajbot pajbot (< 1.52)
Related
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- https://gist.github.com/Melonify/d8e5d70cdc1bebb871f72dc79d69ac60 Exploit, Third Party Advisory
- https://github.com/pajbot/pajbot/releases/tag/v1.52 Third Party Advisory
- https://github.com/pajbot/pajbot/security/advisories/GHSA-wmfr-qrg4-qc3h Patch, Third Party Advisory
- https://gist.github.com/Melonify/d8e5d70cdc1bebb871f72dc79d69ac60 Exploit, Third Party Advisory
- https://github.com/pajbot/pajbot/releases/tag/v1.52 Third Party Advisory
- https://github.com/pajbot/pajbot/security/advisories/GHSA-wmfr-qrg4-qc3h Patch, Third Party Advisory