CVEvulnerability
CVE-2021-39209
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2021-09-15
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.8 MEDIUM — AV:N/AC:M/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-352
Description
GLPI is a free Asset and IT management software package. In versions prior to 9.5.6, a user who is logged in to GLPI can bypass Cross-Site Request Forgery (CSRF) protection in many places. This could allow a malicious actor to perform many actions on GLPI. This issue is fixed in version 9.5.6. There are no workarounds aside from upgrading.
Affected configurations
• glpi-project glpi (< 9.5.6)
Related
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- https://github.com/glpi-project/glpi/releases/tag/9.5.6 Release Notes
- https://github.com/glpi-project/glpi/security/advisories/GHSA-5qpf-32w7-c56p Third Party Advisory
- https://github.com/glpi-project/glpi/releases/tag/9.5.6 Release Notes
- https://github.com/glpi-project/glpi/security/advisories/GHSA-5qpf-32w7-c56p Third Party Advisory