CVEvulnerability

CVE-2021-4268

8.8 HIGH Published 2022-12-21 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2022-12-21
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
CVSS 3.1 ([email protected])
8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weaknesses
CWE-352, CWE-863

Description

A vulnerability, which was classified as problematic, was found in phpRedisAdmin up to 1.17.3. This affects an unknown part. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 1.18.0 is able to address this issue. The name of the patch is b9039adbb264c81333328faa9575ecf8e0d2be94. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216471.

Affected configurations

• phpredisadmin project phpredisadmin (< 1.18.0)

Related

Weakness · CWE (2)

  • CWE-352 Cross-Site Request Forgery weakness
  • CWE-863 Incorrect Authorization weakness

References