CVEvulnerability
CVE-2022-1791
8.1 HIGH
Official page ↗
- Status
- Modified
- Published
- 2022-06-13
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.1 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:H
- CVSS 2.0 ([email protected])
- 5.8 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:P
- Weaknesses
- CWE-352
Description
The One Click Plugin Updater WordPress plugin through 2.4.14 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and disable / hide the badge of the available updates and the related check.
Affected configurations
• one click plugin updater project one click plugin updater (<= 2.4.14)
Related
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- https://wpscan.com/vulnerability/5c185269-cb3a-4463-8d73-b190813d4431 Exploit, Third Party Advisory
- https://wpscan.com/vulnerability/5c185269-cb3a-4463-8d73-b190813d4431 Exploit, Third Party Advisory