CVEvulnerability
CVE-2022-24947
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2022-02-25
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.8 MEDIUM — AV:N/AC:M/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-352
Description
Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later.
Affected configurations
• apache jspwiki (< 2.11.2)
Related
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- http://www.openwall.com/lists/oss-security/2022/02/25/1 Mailing List, Mitigation, Third Party Advisory
- https://lists.apache.org/thread/txrgykjkpt80t57kzpbjo8kfrv8ss02c Mailing List, Mitigation, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2022/02/25/1 Mailing List, Mitigation, Third Party Advisory
- https://lists.apache.org/thread/txrgykjkpt80t57kzpbjo8kfrv8ss02c Mailing List, Mitigation, Vendor Advisory