CVEvulnerability

CVE-2024-13336

4.3 MEDIUM Published 2025-02-19 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2025-02-19
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
CVSS 3.1 ([email protected])
4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Weaknesses
CWE-352

Description

The Disable Auto Updates plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.4. This is due to missing or incorrect nonce validation on the 'disable-auto-updates' page. This makes it possible for unauthenticated attackers to disable all auto updates via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

Affected configurations

• exeebit disable auto updates (<= 1.4)

Related

Weakness · CWE (1)

  • CWE-352 Cross-Site Request Forgery weakness

References