CVEvulnerability

CVE-2024-3932

1.3 LOW Published 2024-04-18 Modified 2026-06-17 Official page ↗
Status
Deferred
Published
2024-04-18
Last modified
2026-06-17
Assigner
[email protected]
CVSS 4.0 ([email protected])
1.3 LOW — CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1 ([email protected])
3.1 LOW — CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:N
CVSS 2.0 ([email protected])
2.6 LOW — AV:N/AC:H/Au:N/C:N/I:P/A:N
Weaknesses
CWE-352, CWE-862

Description

A vulnerability classified as problematic has been found in Totara LMS up to 18.7. This affects an unknown part of the component User Selector. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. The complexity of an attack is rather high. The exploitability is told to be difficult. The exploit has been disclosed to the public and may be used. Upgrading to version 13.46, 14.38, 15.33, 16.27, 17.21 and 18.8 is able to address this issue. It is recommended to upgrade the affected component.

Related

Weakness · CWE (2)

  • CWE-352 Cross-Site Request Forgery weakness
  • CWE-862 Missing Authorization weakness

References