CVEvulnerability
CVE-2025-3744
7.6 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2025-05-13
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.6 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:L
- CVSS 3.1 ([email protected])
- 7.6 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:L
- Weaknesses
- CWE-266
Description
Nomad Enterprise (“Nomad”) jobs using the policy override option are bypassing the mandatory sentinel policies. This vulnerability, identified as CVE-2025-3744, is fixed in Nomad Enterprise 1.10.1, 1.9.9, and 1.8.13.
Affected configurations
• hashicorp nomad (< 1.8.13)
• hashicorp nomad (>= 1.9.0 < 1.9.9)
• hashicorp nomad 1.10.0
Related
Weakness · CWE (1)
- CWE-266 Incorrect Privilege Assignment weakness