CVEvulnerability
CVE-2026-28813
8.8 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-07-30
- Last modified
- 2026-10-23
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-352
Description
Apache JSPWiki, up to 2.12.3, is vulnerable to JSON Hijacking, which leads to csrf vulnerabilities.
Users are recommended to upgrade to version 2.12.4, which fixes this issue.
Affected configurations
• apache jspwiki (< 2.12.4)
Related
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- https://lists.apache.org/thread/56440mymwkxt1hf3j8hjpo41yco7gotv Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/07/30/16 Mailing List, Third Party Advisory