CVEvulnerability
CVE-2026-65637
9.8 CRITICAL
Official page ↗
- Status
- Analyzed
- Published
- 2026-08-25
- Last modified
- 2026-08-27
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-20
Description
Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990.
This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120.
Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.
Affected configurations
• apache tomcat (>= 9.0.115 < 9.0.121)
• apache tomcat (>= 10.1.53 < 10.1.58)
• apache tomcat (>= 11.0.20 < 11.0.25)
Related
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness
References
- https://lists.apache.org/thread/djog953z1ohsyt25bdvhfzbmsy22vgcj Vendor Advisory, Mailing List