GitHub Advisoryadvisory · Packagist

GHSA-27fv-rpgj-4c6m Drupal Currency allows Cross Site Request Forgery

MEDIUM Published 2025-10-30 Modified 2025-10-30 Official page ↗
Aliases
CVE-2025-10930
Ecosystem
Packagist
Packages
drupal/currency
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Weaknesses
CWE-352
Reviewed
2025-10-30

Affected packages

• Packagist drupal/currency: < 3.5.0 → fixed in 3.5.0

Description

Cross-Site Request Forgery (CSRF) vulnerability in Drupal Currency allows Cross Site Request Forgery. This issue affects Currency: from 0.0.0 before 3.5.0.

Related

Alias · CVE (1)

  • CVE-2025-10930 Cross-Site Request Forgery (CSRF) vulnerability in Drupal Currency allows Cross Site Request Forgery.This issue affects Currency: from… vulnerability

Weakness · CWE (1)

  • CWE-352 Cross-Site Request Forgery weakness

References