GitHub Advisoryadvisory · PyPI
GHSA-2pqc-gv8q-pvqv django-cms CSRF Vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2015-5081
- Ecosystem
- PyPI
- Packages
- django-cms
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-352
- Reviewed
- 2023-08-03
Affected packages
• PyPI django-cms: < 3.0.14 → fixed in 3.0.14
• PyPI django-cms: >= 3.1.0b1, < 3.1.1 → fixed in 3.1.1
Description
Cross-site request forgery (CSRF) vulnerability in django CMS before 3.0.14, 3.1.x before 3.1.1 allows remote attackers to manipulate privileged users into performing unknown actions.
Related
Alias · CVE (1)
- CVE-2015-5081 Cross-site request forgery (CSRF) vulnerability in django CMS before 3.0.14, 3.1.x before 3.1.1 allows remote attackers to manipulate… vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2015-5081 advisory
- https://github.com/divio/django-cms/commit/f77cbc607d6e2a62e63287d37ad320109a2cc78a web
- https://github.com/django-cms/django-cms/commit/f77cbc607d6e2a62e63287d37ad320109a2cc78a web
- https://github.com/pypa/advisory-database/tree/main/vulns/django-cms/PYSEC-2017-11.yaml web
- https://www.django-cms.org/en/blog/2015/06/27/311-3014-release web
- http://www.openwall.com/lists/oss-security/2015/06/28/1 web