GitHub Advisoryadvisory · Packagist
GHSA-4323-f82v-f6jr Magento Open Source Cross-Site Request Forgery (CSRF) vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2024-39410
- Ecosystem
- Packagist
- Packages
- magento/community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- Weaknesses
- CWE-352
- Reviewed
- 2024-09-16
Affected packages
• Packagist magento/community-edition: >= 2.4.7-p1, < 2.4.7-p2 → fixed in 2.4.7-p2
• Packagist magento/community-edition: 2.4.7 (no fix yet)
• Packagist magento/community-edition: >= 2.4.6-p1, < 2.4.6-p7 → fixed in 2.4.6-p7
• Packagist magento/community-edition: 2.4.6 (no fix yet)
• Packagist magento/community-edition: >= 2.4.5-p1, < 2.4.5-p9 → fixed in 2.4.5-p9
• Packagist magento/community-edition: 2.4.5 (no fix yet)
• Packagist magento/community-edition: < 2.4.4-p10 → fixed in 2.4.4-p10
• Packagist magento/community-edition: 2.4.4 (no fix yet)
Description
Magento Open Source versions 2.4.7-p1, 2.4.6-p6, 2.4.5-p8, 2.4.4-p9 and earlier are affected by a Cross-Site Request Forgery (CSRF) vulnerability that could allow an attacker to bypass security features and perform minor unauthorised actions on behalf of a user. The vulnerability could be exploited by tricking a victim into clicking a link or loading a page that submits a malicious request. Exploitation of this issue requires user interaction.
Related
Alias · CVE (1)
- CVE-2024-39410 Adobe Commerce versions 2.4.7-p1, 2.4.6-p6, 2.4.5-p8, 2.4.4-p9 and earlier are affected by a Cross-Site Request Forgery (CSRF)… vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness