GitHub Advisoryadvisory · Packagist

GHSA-4c9q-64gq-xhx4 phpMyAdmin Cross-Site Request Forgery (CSRF)

MEDIUM Published 2022-05-24 Modified 2024-04-24 Official page ↗
Aliases
CVE-2019-12922
Ecosystem
Packagist
Packages
phpmyadmin/phpmyadmin
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Weaknesses
CWE-352
Reviewed
2024-04-24

Affected packages

• Packagist phpmyadmin/phpmyadmin: < 4.9.1 → fixed in 4.9.1

Description

A CSRF issue in phpMyAdmin 4.9.0.1 allows deletion of any server in the Setup page.

Related

Alias · CVE (1)

  • CVE-2019-12922 A CSRF issue in phpMyAdmin 4.9.0.1 allows deletion of any server in the Setup page. vulnerability

Weakness · CWE (1)

  • CWE-352 Cross-Site Request Forgery weakness

References