GitHub Advisoryadvisory · Packagist
GHSA-4r3m-j6x5-48m3 Cross Site Scripting(XSS) Vulnerability in Latest Release 4.3.6 Site basic settings
LOW
Official page ↗
- Aliases
- CVE-2020-15155
- Ecosystem
- Packagist
- Packages
- baserproject/basercms
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2020-08-28
Affected packages
• Packagist baserproject/basercms: >= 4.0.0, < 4.3.7 → fixed in 4.3.7
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
Related
Alias · CVE (1)
- CVE-2020-15155 baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness