GitHub Advisoryadvisory · Packagist
GHSA-6fxc-v8wq-849g WPGlobus plugin Stored XSS & CSRF security vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2018-5361
- Ecosystem
- Packagist
- Packages
- wpglobus/wpglobus
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-352
- Reviewed
- 2024-04-24
Affected packages
• Packagist wpglobus/wpglobus: < 1.9.7 → fixed in 1.9.7
Description
The WPGlobus plugin 1.9.6 for WordPress has CSRF via `wp-admin/options.php`.
Related
Alias · CVE (1)
- CVE-2018-5361 The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php. vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness