GitHub Advisoryadvisory · Packagist
GHSA-6qjh-p324-694f Concrete CMS is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/backend/file rescanMultiple()
LOW
Official page ↗
- Aliases
- CVE-2026-8434
- Ecosystem
- Packagist
- Packages
- concrete5/concrete5
- Severity
- Low
- CVSS vector
- CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N
- Weaknesses
- CWE-352
- Reviewed
- 2026-06-24
Affected packages
• Packagist concrete5/concrete5: >= 9.0.0RC1, < 9.5.1 → fixed in 9.5.1
Description
Concrete CMS 9 before 9.5.0 is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/backend/file rescanMultiple().
Related
Alias · CVE (1)
- CVE-2026-8434 Concrete CMS 9 before 9.5.0 is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/backend/file rescanMultiple(). vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness