GitHub Advisoryadvisory · Maven
GHSA-752q-72qc-rc66 Apache Kylin Session Fixation vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2024-23590
- Ecosystem
- Maven
- Packages
- org.apache.kylin:kylin
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
- Weaknesses
- CWE-384
- Reviewed
- 2024-11-04
Affected packages
• Maven org.apache.kylin:kylin: >= 2.0.0, < 5.0.0 → fixed in 5.0.0
Description
Session Fixation vulnerability in Apache Kylin.
This issue affects Apache Kylin: from 2.0.0 through 4.x.
Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.
Related
Alias · CVE (1)
- CVE-2024-23590 Session Fixation vulnerability in Apache Kylin. vulnerability
Weakness · CWE (1)
- CWE-384 Session Fixation weakness