GitHub Advisoryadvisory · Packagist

GHSA-837v-6vgx-jqcc yikes-inc-easy-mailchimp-extender Cross-site Scripting vulnerability

MEDIUM Published 2022-12-12 Modified 2022-12-15 Official page ↗
Aliases
CVE-2021-4244
Ecosystem
Packagist
Packages
yikesinc/yikes-inc-easy-mailchimp-extender
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2022-12-15

Affected packages

• Packagist yikesinc/yikes-inc-easy-mailchimp-extender: < 6.8.6 → fixed in 6.8.6

Description

A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 can address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.

Related

Alias · CVE (1)

  • CVE-2021-4244 A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References