GitHub Advisoryadvisory · Packagist

GHSA-97jw-gr4m-c5v8 Concrete CMS is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/backend/file star()

LOW Published 2026-05-22 Modified 2026-06-24 Official page ↗
Aliases
CVE-2026-8432
Ecosystem
Packagist
Packages
concrete5/concrete5
Severity
Low
CVSS vector
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N
Weaknesses
CWE-352
Reviewed
2026-06-24

Affected packages

• Packagist concrete5/concrete5: >= 9.0.0RC1, < 9.5.1 → fixed in 9.5.1

Description

Concrete CMS 9 through 9.5.0 is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/backend/file star().

Related

Alias · CVE (1)

  • CVE-2026-8432 Concrete CMS 9 before 9.5.0 is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/backend/file star(). vulnerability

Weakness · CWE (1)

  • CWE-352 Cross-Site Request Forgery weakness

References