GitHub Advisoryadvisory · Packagist
GHSA-99w8-c5f6-96pp CSRF leading to delete account in wallabag/wallabag
MEDIUM
Official page ↗
- Aliases
- CVE-2023-0737
- Ecosystem
- Packagist
- Packages
- wallabag/wallabag
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-352
- Reviewed
- 2024-11-15
Affected packages
• Packagist wallabag/wallabag: < 2.5.4 → fixed in 2.5.4
Description
wallabag version 2.5.2 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows attackers to arbitrarily delete user accounts via the /account/delete endpoint. This issue is fixed in version 2.5.4.
Related
Alias · CVE (1)
- CVE-2023-0737 wallabag version 2.5.2 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows attackers to arbitrarily delete user accounts… vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness